No Access to an IP address -Safaricom Home Fibre

I am trying to change my WIFI password for my Safaricom Home Fibre subscription, but I have been unable to access this IP address for weeks -

Even Safaricom can’t figure out why I can’t access that portal, so I wanted to find out if any techy people might know why I am getting an “Error 504: Gateway Timeout”?

I thought the router address should be unless safcom have their own different one

No, it’s 100.1

try and see what it says

Same error. :frowning:

Not always the case.

Please confirm the address- several ways of doing it:

  • open the command prompt (assuming it’s Windows) and type ipconfig (enter). Scroll down, under the wireless LAN adapter, look at the default gateway.
  • click on your router name, then properties. Look for the DNS server (IPv4).

You could also randomly try

Good luck!

Try using a patch cable/Ethernet as opposed to wifi just for logging in to the router.

nyuma ya router wameandika nini?

try using an ethernet cable if it is not working on wireless

Easiest option would be to reset it no? Especially if you cannot access the admin page. But first try using a network cable to connect it directly as advised above.

I don’t seem to have a cable. I have always used WiFi since it’s attached to my TV as well.

dont try this, itabidi upigie safcom

Really? Isn’t it auto? Interesting.

Check in the box that came with the router …

Thank you @Deorro I called Safaricom again and we tried it out until I logged in. It was a little bit of a challenge accessing their login page, but it finally worked.

Thank you everyone for your assistance as well.

I need to look for that box with the cable, just in case. I think I threw it in the attic, because WiFi has always worked for me, although my visitor’s keep asking what my password is and I never remembered what it was, since I got this Home Fibre months ago.

I once did to mine and lost internet connection. had to call them to fix it from their end

andika and pin it somewhere. did that na saa hizi sisumbuani na wageni. or use NFC tags

Indeed, Asante!